RubyGems Navigation menu

3scale_client 2.4.2

This gem allows to easily connect an application that provides a Web Service with the 3scale API Management System to authorize it's users and report the usage.

Versions:

  1. 2.4.2 - September 1, 2014 (16.5 KB)
  2. 2.4.0 - August 13, 2014 (16 KB)
  3. 2.4.0.pre.1 - May 20, 2014 (16 KB)
  4. 2.3.4 - January 9, 2014 (14.5 KB)
  5. 2.3.3 - October 8, 2013 (13 KB)
Show all versions (22 total)

Runtime Dependencies:

Authors:

  • Michal Cichra, Adam Cigánek, Tiago Macedo, Joaquin Rivera Padron (joahking), Maria Pilar Guerra

Owners:

Eb9ad4d95ad756035a944f074400be07C79ea9506eb9bef7b670c6c851ca06ceEd85ef3143ac1d4e453aa2d068790ae7

Total downloads 67,909

For this version 852

Show all versions (22 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem '3scale_client', '~> 2.4.2' = Copy to clipboard Copied!

install:
gem install 3scale_client = Copy to clipboard Copied!

Links: