RubyGems Navigation menu

Dependency 1.0.0

Smalltalk-inspired dependency mechanism.

Gemfile
          gem 'Dependency', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install Dependency
  
  
  
  
  
  
  

Total downloads 2,056

For this version 2,055

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - October 19, 2006 (5.5 KB)