RubyGems Navigation menu

KayakoClient 0.0.1b

Kayako's official Ruby interface library for the REST API.

Gemfile
          gem 'KayakoClient', '~> 0.0.1b'
  
  
  
  
  
  
  

install
          gem install KayakoClient --pre
  
  
  
  
  
  
  

Authors:

  • Kayako

Owners:

Total downloads 5,314

For this version 336

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - December 27, 2013 (40.5 KB)
  2. 1.1.0 - February 15, 2013 (38.5 KB)
  3. 1.0.2 - March 16, 2012 (22 KB)
  4. 1.0.1 - January 26, 2012 (21 KB)
  5. 0.0.1b - September 22, 2011 (21 KB)