RubyGems Navigation menu

Opdis 1.3.2

Opdis is a disassembler based on the GNU binutils libopcodes disassembler. The strings generated by libopcodes are translated into Instruction and Operand objects, and disassembly algorithms such as linear and control-flow are provided.

Gemfile
          gem 'Opdis', '~> 1.3.2'
  
  
  
  
  
  
  

install
          gem install Opdis
  
  
  
  
  
  
  

Authors:

  • TG Community

Owners:

Licenses:

  • GPLv3

Total downloads 2,448

For this version 692

Required Ruby Version: None

Links:

Versions:

  1. 1.3.2 - March 5, 2013 (53 KB)
  2. 1.3.1 - March 3, 2013 (53 KB)
  3. 1.3.0 - March 2, 2011 (52.5 KB)