RubyGems Navigation menu

ProcessorPool 1.0.0

Usage would include an upload server, a image and video processing and transcoding server, all non-blocking separate from an application server. == FEATURES/PROBLEMS: * Need to find a keep-alive solution == SYNOPSIS: require "rubygems" require "lib/processor.rb"

Gemfile
          gem 'ProcessorPool', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install ProcessorPool
  
  
  
  
  
  
  

Total downloads 1,487

For this version 1,486

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - February 12, 2008 (10 KB)

Runtime Dependencies: