RubyGems Navigation menu

Ruby-ACL 1.0.5

Ruby-ACL is library that handles access permisions. Ruby-ACL offers to create and modify three ACL objects - three dimensions: Principal, Privilege, Resource object.

Versions:

  1. 1.0.5 - May 20, 2012 (15 KB)
  2. 1.0.4 - May 20, 2012 (15 KB)
  3. 1.0.3 - May 20, 2012 (15 KB)
  4. 1.0.1 - May 20, 2012 (14 KB)
  5. 1.0.0 - May 20, 2012 (14.5 KB)

Authors:

  • Jenda Sirl

Owners:

8eb88cee201c50391dd145e2b3aa5b47

Total downloads 4,223

For this version 937

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'Ruby-ACL', '~> 1.0.5' = Copy to clipboard Copied!

install:
gem install Ruby-ACL = Copy to clipboard Copied!

Links: