RubyGems Navigation menu

USPS-intelligent-barcode 0.2.4

A pure Ruby library to generate a USPS Intelligent Mail barcode. It generates the string of characters to print with one of the USPS Intelligent Mail barcode fonts.

Versions:

  1. 0.2.5 - February 28, 2013 (19 KB)
  2. 0.2.4 - January 5, 2013 (19.5 KB)
  3. 0.2.3 - December 31, 2012 (19 KB)
  4. 0.2.2 - December 30, 2012 (18.5 KB)
  5. 0.2.1 - December 28, 2012 (18.5 KB)
Show all versions (9 total)

Authors:

  • Wayne Conrad

Owners:

8ca29123b5669b26f9b6ca2c62d9d215

Total downloads 6,604

For this version 717

Show all versions (9 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'USPS-intelligent-barcode', '~> 0.2.4' = Copy to clipboard Copied!

install:
gem install USPS-intelligent-barcode -v 0.2.4 = Copy to clipboard Copied!

Links: