RubyGems Navigation menu

ValidateEmail 0.0.2

Validates email address optionally also validating the mx records

Gemfile
          gem 'ValidateEmail', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install ValidateEmail -v 0.0.2
  
  
  
  
  
  
  

Total downloads 10,593

For this version 970

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - June 12, 2013 (5 KB)
  2. 1.0.0 - May 2, 2011 (5 KB)
  3. 0.0.3 - April 26, 2011 (4.5 KB)
  4. 0.0.2 - April 26, 2011 (4.5 KB)
  5. 0.0.1 - April 26, 2011 (4.5 KB)