RubyGems Navigation menu

WWT 0.0.1

This gem exposes the WWT remote API(or at least most of it) to ruby. It works by sending given commands to an open port on the machine running WWT.

Gemfile
          gem 'WWT', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install WWT -v 0.0.1
  
  
  
  
  
  
  

Total downloads 2,908

For this version 931

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - September 25, 2011 (7 KB)
  2. 0.0.2 - September 14, 2011 (7 KB)
  3. 0.0.1 - September 14, 2011 (5 KB)