RubyGems Navigation menu

ability_engine 0.0.2

Exposes CanCan's current_ability object as json through a rails engine controller

Gemfile
          gem 'ability_engine', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install ability_engine
  
  
  
  
  
  
  

Total downloads 11,761

For this version 5,989

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - July 1, 2012 (44 KB)
  2. 0.0.1 - July 1, 2012 (44 KB)

Runtime Dependencies:

Development Dependencies: