RubyGems Navigation menu

abstract_auth 0.1.3

A gem to safely provide external application resources with a coherent and configurable API to a host application's authentication procedures.

Gemfile
          gem 'abstract_auth', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install abstract_auth
  
  
  
  
  
  
  

Authors:

  • Ryan Cook

Owners:

Total downloads 23,012

For this version 3,386

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - January 12, 2011 (8 KB)
  2. 0.1.2 - January 12, 2011 (8 KB)
  3. 0.1.1 - January 11, 2011 (7.5 KB)
  4. 0.1.0 - January 11, 2011 (7.5 KB)

Runtime Dependencies:

Development Dependencies: