RubyGems Navigation menu

accent-buster 1.1.1

Add "String#accent_buster" that replaces diacritics marks by their non-diacritic equivalents.

Gemfile
          gem 'accent-buster', '~> 1.1.1'
  
  
  
  
  
  
  

install
          gem install accent-buster
  
  
  
  
  
  
  

Authors:

  • Ronie Uliana

Owners:

Licenses:

  • MIT

Total downloads 2,959

For this version 757

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - February 5, 2014 (7 KB)
  2. 1.1.0 - December 30, 2013 (7 KB)
  3. 1.0.0 - December 28, 2013 (6.5 KB)
  4. 0.9.0 - December 27, 2013 (6.5 KB)

Development Dependencies: