RubyGems Navigation menu

acceptable 0.2.3

Provides definitive support for Accept-* headers, strictly compliant with RFC 2616. Includes negotiation algorithms for Media-Types, Charsets and Content-Codings. Also realizes perfectionistic LanguageTags support with basic/extended filtering (RFC 5646, RFC 4647).

Gemfile
          gem 'acceptable', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install acceptable
  
  
  
  
  
  
  

Authors:

  • SSDany

Owners:

Total downloads 20,232

For this version 6,981

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - June 30, 2010 (17.5 KB)
  2. 0.2.2 - April 16, 2010 (17 KB)
  3. 0.2.1 - April 15, 2010 (16.5 KB)

Runtime Dependencies: