RubyGems Navigation menu

accessibility_core 0.3.5

accessibility_core is a wrapper around the OS X Accessibility framework. Some other extras that are intended to help build higher level abstractions have also been included. They are primarily wrappers around misc bits of Cocoa, but include some speciality modules. Originally extracted from the AXElements project.

Gemfile
          gem 'accessibility_core', '~> 0.3.5'
  
  
  
  
  
  
  

install
          gem install accessibility_core -v 0.3.5
  
  
  
  
  
  
  

Licenses:

  • BSD 3-clause

Total downloads 53,241

For this version 5,054

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.3 - November 5, 2013 (39 KB)
  2. 0.4.1 - January 4, 2013 (37.5 KB)
  3. 0.4.0 - January 2, 2013 (37 KB)
  4. 0.3.5 - December 27, 2012 (34.5 KB)
  5. 0.3.4 - December 26, 2012 (34 KB)
Show all versions (12 total)

Development Dependencies: