RubyGems Navigation menu

accessible_for 0.3.1

This is a simple mass-assignment security module loosely based on ActiveModel::MassAssignmentSecurity. It attempts to steal the good ideas and some of the API while being compatible with Rails 2.3-based applications.

Gemfile
          gem 'accessible_for', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install accessible_for -v 0.3.1
  
  
  
  
  
  
  

Authors:

  • Zack Hobson

Owners:

Total downloads 32,395

For this version 4,588

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - March 8, 2012 (7 KB)
  2. 0.3.1 - March 7, 2012 (7 KB)
  3. 0.3.0 - March 7, 2012 (6.5 KB)
  4. 0.2.1 - March 7, 2012 (6.5 KB)
  5. 0.2.0 - March 7, 2012 (6.5 KB)
Show all versions (6 total)