RubyGems Navigation menu

account_scopper 0.2.0

Account Scopper: Automatically scope your ActiveRecord's model by account. Ideal for multi-account applications.

Gemfile
          gem 'account_scopper', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install account_scopper
  
  
  
  
  
  
  

Authors:

  • Sebastien Grosjean

Owners:

Total downloads 13,509

For this version 6,952

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - November 16, 2009 (10 KB)
  2. 0.1.0 - November 11, 2009 (9 KB)

Runtime Dependencies:

Development Dependencies: