RubyGems Navigation menu

active_directory 1.2.4

ActiveDirectory uses Net::LDAP to provide a means of accessing and modifying an Active Directory data store. This is a fork of the activedirectory gem.

Gemfile
          gem 'active_directory', '~> 1.2.4'
  
  
  
  
  
  
  

install
          gem install active_directory -v 1.2.4
  
  
  
  
  
  
  

Authors:

  • Adam T Kerr

Owners:

Total downloads 87,437

For this version 5,472

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.5 - April 28, 2011 (14 KB)
  2. 1.5.4 - April 28, 2011 (14 KB)
  3. 1.5.3 - April 19, 2011 (14 KB)
  4. 1.5.2 - March 29, 2011 (14 KB)
  5. 1.5.1 - March 3, 2011 (14.5 KB)
Show all versions (15 total)

Runtime Dependencies: