RubyGems Navigation menu

active_fedora_relsint 0.1.0

ActiveFedora library to allow use of RELS-INT to track RDF assertions about datastreams via a similar api to the ActiveFedora RELS-EXT implementation

Gemfile
          gem 'active_fedora_relsint', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install active_fedora_relsint -v 0.1.0
  
  
  
  
  
  
  

Total downloads 16,034

For this version 5,128

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - October 25, 2013 (69.5 KB)
  2. 0.2.0 - January 24, 2013 (67 KB)
  3. 0.1.1 - August 10, 2012 (10 KB)
  4. 0.1.0 - July 26, 2012 (10 KB)