RubyGems Navigation menu

active_layer 0.0.9

Subscribing to single responsibility principility ActiveLayer aims to provide a layer of context over top a model.

Gemfile
          gem 'active_layer', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install active_layer -v 0.0.9
  
  
  
  
  
  
  

Authors:

  • Adam Cooper

Owners:

Total downloads 12,612

For this version 6,092

Required Ruby Version: None

Links:

Versions:

  1. 0.0.10 - June 14, 2010 (9 KB)
  2. 0.0.9 - June 12, 2010 (9 KB)