RubyGems Navigation menu

active_reaper 0.0.2

Set ActiveRecord models to delete themselves after a fixed time, or when a certain criteria is met.

Gemfile
          gem 'active_reaper', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install active_reaper
  
  
  
  
  
  
  

Authors:

  • Chris Eberz

Owners:

Total downloads 9,745

For this version 4,202

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - November 15, 2011 (8 KB)
  2. 0.0.1 - November 15, 2011 (8 KB)