RubyGems Navigation menu

activedirectory 1.0.1

ActiveDirectory uses Net::LDAP to provide a means of accessing and modifying an Active Directory data store.

Versions:

  1. 1.0.1 - December 1, 2008 (14 KB)
  2. 1.0.0 - August 2, 2008 (14 KB)
  3. 0.9.3 - May 11, 2006 (12.5 KB)

Runtime Dependencies:

Authors:

  • James R Hunt

Owners:

85946c3f9e407f0f7d3e1bfacee7b746Fee8639cfb6ab7b7cde02ffae431f49f

Total downloads 22,685

For this version 10,158

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activedirectory', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install activedirectory = Copy to clipboard Copied!

Links: