RubyGems Navigation menu

activedocument 0.5

Object Mapper for XML Database. Initially setup for connection to MarkLogic

Gemfile
          gem 'activedocument', '~> 0.5'
  
  
  
  
  
  
  

install
          gem install activedocument -v 0.5
  
  
  
  
  
  
  

Authors:

  • Clark D. Richey, Jr.

Owners:

Total downloads 70,508

For this version 6,057

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - January 4, 2012 (14 KB)
  2. 0.6.2 - April 10, 2011 (12 KB)
  3. 0.6.1 - April 9, 2011 (12 KB)
  4. 0.6 - November 3, 2010 (12 KB)
  5. 0.5 - September 22, 2010 (11.5 KB)
Show all versions (13 total)

Runtime Dependencies: