RubyGems Navigation menu

activefacts-api 0.9.1

The ActiveFacts API is a Ruby DSL for managing constellations of elementary facts. Each fact is either existential (a value or an entity), characteristic (boolean) or binary relational (A rel B). Relational facts are consistently co-referenced, so you can traverse them efficiently in any direction. Each constellation maintains constraints over the fact population.

Gemfile
          gem 'activefacts-api', '~> 0.9.1'
  
  
  
  
  
  
  

install
          gem install activefacts-api -v 0.9.1
  
  
  
  
  
  
  

Authors:

  • Clifford Heath

Owners:

Total downloads 49,996

For this version 4,809

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.0 - October 21, 2014 (54.5 KB)
  2. 1.3.1 - September 9, 2014 (54 KB)
  3. 1.3.0 - August 22, 2014 (54 KB)
  4. 1.1.0 - August 12, 2014 (53.5 KB)
  5. 1.0.0 - February 18, 2014 (52 KB)
Show all versions (17 total)