RubyGems Navigation menu

activemodel-error 0.0.1

Provides I18n support for validation error messages in ActiveModel. With Rails 3 ActiveModel validation error messages are not backwards compatible with ActiveRecord 2.3.x. This Gem aims to restore this backwards compatiblity and provide a richer feature set and better implementation compared to ActiveRecord 2.3.x.

Versions:

  1. 0.0.1 - February 24, 2010 (10 KB)

Authors:

  • Sven Fuchs, Mateo Murphy

Owners:

402602a60e500e85f2f5dc1ff3648ecb

Total downloads 5,184

For this version 5,184

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activemodel-error', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install activemodel-error = Copy to clipboard Copied!

Links: