RubyGems.org

activemodel

3.0.pre

Extracts common modeling concerns from ActiveRecord to share between similar frameworks like ActiveResource.

installgem install activemodel -v 3.0.pre --pre
Authors

David Heinemeier Hansson

32,053,845 total downloads 2,153 for this version
Owners

F29327647a9cff5c69618bae420792ea24d2f8804e6bb4b7ea6bd11e0a58647077237b97a465ae5a293ad323b7296837D04d064616ae7fd752fdcb8daa5abdd6Ed9635566b34ade32274f510f0f9a6d2Efa76b164a7de4a5730e4fa397cc4425E837f6b7fd146ab16ed3d663476c063e7223c62b7310e164eb79c740188abbda73d57855a3bfe5c534596197a895ab6e2940bc7d4506f3e099e3dcc32a412b980525b332aafb83307b32d9747a93de03

Gemfile
gem 'activemodel', '~> 3.0.pre'
Versions
  1. 4.1.4 July 2, 2014 (43.5 KB)
  2. 4.1.3 July 2, 2014 (43.5 KB)
  3. 4.0.8 July 2, 2014 (44.5 KB)
  4. 4.0.7 July 2, 2014 (44.5 KB)
  5. 3.2.19 July 2, 2014 (43.5 KB)
Show all versions (147 total)
Runtime Dependencies
  1. activesupport = 3.0.pre