RubyGems Navigation menu

activerecord-attribute_override 0.0.2

Adds methods to your models to let you easily override instance attributes in specific environments.

Gemfile
          gem 'activerecord-attribute_override', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install activerecord-attribute_override
  
  
  
  
  
  
  

Total downloads 5,169

For this version 5,169

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - August 17, 2012 (4.5 KB)

Runtime Dependencies: