RubyGems Navigation menu

activerecord-fb-adapter 0.8.4

ActiveRecord Firebird Adapter for Rails 3 and 4 with support for migrations.

Gemfile
          gem 'activerecord-fb-adapter', '~> 0.8.4'
  
  
  
  
  
  
  

install
          gem install activerecord-fb-adapter -v 0.8.4
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 27,778

For this version 619

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.9 - August 7, 2014 (13.5 KB)
  2. 0.8.8 - May 7, 2014 (13.5 KB)
  3. 0.8.7 - February 12, 2014 (13.5 KB)
  4. 0.8.6 - February 10, 2014 (13.5 KB)
  5. 0.8.5 - February 10, 2014 (13.5 KB)
Show all versions (15 total)

Runtime Dependencies:

Requirements:

Firebird library fb