RubyGems Navigation menu

activerecord-fb-adapter 0.8.7

ActiveRecord Firebird Adapter for Rails 3 and 4 with support for migrations.

Versions:

  1. 0.9.0 - December 1, 2014 (16 KB)
  2. 0.8.9 - August 7, 2014 (13.5 KB)
  3. 0.8.8 - May 7, 2014 (13.5 KB)
  4. 0.8.7 - February 12, 2014 (13.5 KB)
  5. 0.8.6 - February 10, 2014 (13.5 KB)
Show all versions (16 total)

Runtime Dependencies:

Requirements:

Firebird library fb

Authors:

  • Brent Rowland

Owners:

Debb8f66505fc8b40ed18d1094ee9fc34972f78583dc72d265e82c11c0d4f336

Total downloads 28,877

For this version 793

Show all versions (16 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'activerecord-fb-adapter', '~> 0.8.7' = Copy to clipboard Copied!

install:
gem install activerecord-fb-adapter -v 0.8.7 = Copy to clipboard Copied!

Links: