RubyGems Navigation menu

activerecord-jdbcpostgresql-adapter 1.3.1

Install this gem to use Postgres with JRuby on Rails.

Gemfile
          gem 'activerecord-jdbcpostgresql-adapter', '~> 1.3.1'
  
  
  
  
  
  
  

install
          gem install activerecord-jdbcpostgresql-adapter -v 1.3.1
  
  
  
  
  
  
  

Total downloads 470,801

For this version 9,356

Show all versions (52 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.12 - November 18, 2014 (6 KB)
  2. 1.3.11 - October 20, 2014 (6 KB)
  3. 1.3.10 - August 29, 2014 (6 KB)
  4. 1.3.9 - July 7, 2014 (6 KB)
  5. 1.3.8 - June 27, 2014 (6 KB)
Show all versions (52 total)