RubyGems Navigation menu

activerecord-native_db_types_override 0.0.1

Overrides native database types for any database adapter with a native_database_types method. Compatible with ActiveRecord 3.x/4.x and Ruby 1.8.7/1.9.x.

Versions:

  1. 0.2.1 - December 12, 2012 (6.5 KB)
  2. 0.2.0 - December 12, 2012 (6.5 KB)
  3. 0.1.2 - December 12, 2012 (6.5 KB)
  4. 0.1.1 - December 12, 2012 (6.5 KB)
  5. 0.1.0 - October 10, 2012 (6 KB)
Show all versions (7 total)

Authors:

  • Gary S. Weaver

Owners:

8838005371ab9c0b1d40f0504bf8832a

Total downloads 32,112

For this version 4,759

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activerecord-native_db_types_override', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install activerecord-native_db_types_override -v 0.0.1 = Copy to clipboard Copied!

Links: