RubyGems Navigation menu

activerecord-native_db_types_override 0.2.0

Overrides native database types for any database adapter with a native_database_types method. Compatible with ActiveRecord 3.1+/4.0.

Gemfile
          gem 'activerecord-native_db_types_override', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install activerecord-native_db_types_override -v 0.2.0
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 32,030

For this version 4,692

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - December 12, 2012 (6.5 KB)
  2. 0.2.0 - December 12, 2012 (6.5 KB)
  3. 0.1.2 - December 12, 2012 (6.5 KB)
  4. 0.1.1 - December 12, 2012 (6.5 KB)
  5. 0.1.0 - October 10, 2012 (6 KB)
Show all versions (7 total)