RubyGems Navigation menu

activerecord-postgres-earthdistance 0.4.0

This gem enables your model to query the database using the earthdistance extension. This should be much faster than using trigonometry functions over standart indexs.

Versions:

  1. 0.4.0 - December 8, 2014 (14 KB)
  2. 0.3.2 - April 16, 2014 (13 KB)
  3. 0.3.1 - December 7, 2013 (13 KB)
  4. 0.3.0 - November 28, 2013 (13 KB)
  5. 0.2.0 - February 7, 2013 (12 KB)
Show all versions (6 total)

Authors:

  • Diogo Biazus

Owners:

5e2a237dafbc45f79428fdda9c5024b1

Total downloads 15,160

For this version 153

Show all versions (6 total)

Required Ruby Version: >= 1.8.7

Licenses:

MIT

Gemfile:
gem 'activerecord-postgres-earthdistance', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install activerecord-postgres-earthdistance = Copy to clipboard Copied!

Links: