RubyGems Navigation menu

activerecord_lax_includes 0.1.2

Hotfix nested eager loading for polymorphic and STI relation in ActiveRecord

Versions:

  1. 0.1.2 - March 5, 2014 (5.5 KB)
  2. 0.1.1 - October 22, 2012 (4.5 KB)
Show all versions (3 total)

Authors:

  • Charles Barbier

Owners:

23e6178f295b9cb7473d44d9e501a2b3

Total downloads 6,333

For this version 691

Show all versions (3 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'activerecord_lax_includes', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install activerecord_lax_includes = Copy to clipboard Copied!

Links: