RubyGems Navigation menu

activesupport 3.1.0.beta1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Gemfile
          gem 'activesupport', '~> 3.1.0.beta1'
  
  
  
  
  
  
  

install
          gem install activesupport -v 3.1.0.beta1 --pre
  
  
  
  
  
  
  

Total downloads 50,563,725

For this version 10,798

Show all versions (216 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.2.0.beta4 - October 30, 2014 (308 KB)
  2. 4.2.0.beta3 - October 29, 2014 (307 KB)
  3. 4.2.0.beta2 - September 26, 2014 (307 KB)
  4. 4.2.0.beta1 - August 20, 2014 (306 KB)
  5. 4.1.8 - November 16, 2014 (309 KB)
Show all versions (216 total)

Runtime Dependencies: