RubyGems Navigation menu

acts_as_api 0.3.6

acts_as_api enriches the models and controllers of your app in a rails-like way so you can easily determine how your XML/JSON API responses should look like.

Versions:

  1. 0.4.2 - December 28, 2013 (87 KB)
  2. 0.4.1 - July 18, 2012 (86 KB)
  3. 0.4 - April 30, 2012 (84 KB)
  4. 0.3.11 - November 5, 2011 (105 KB)
  5. 0.3.10 - October 2, 2011 (105 KB)
Show all versions (23 total)

Development Dependencies:

Authors:

  • Christian Bäuerlein

Owners:

37df158edd0f4ca5fc2fff2e87f43487

Total downloads 246,930

For this version 5,781

Show all versions (23 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'acts_as_api', '~> 0.3.6' = Copy to clipboard Copied!

install:
gem install acts_as_api -v 0.3.6 = Copy to clipboard Copied!

Links: