RubyGems.org

ae

1.3.0

Assertive Expressive is an assertions library intended for reuse by any TDD, BDD or the like system.

installgem install ae -v 1.3.0
Authors

Thomas Sawyer

45,593 total downloads 2,163 for this version
Owners

45196398e9685000d195ec626d477f0e

Gemfile
gem 'ae', '~> 1.3.0'
Versions
  1. 1.8.2 February 18, 2013 (29 KB)
  2. 1.8.1 November 4, 2011 (33 KB)
  3. 1.8.0 November 4, 2011 (28.5 KB)
  4. 1.7.4 June 8, 2011 (30 KB)
  5. 1.7.3 June 6, 2011 (30 KB)
Show all versions (19 total)
Development Dependencies
  1. qed >= 0
  2. syckle >= 0