RubyGems Navigation menu

amatsuda-i18n_generators 0.6.0

A Rails generator plugin & gem that generates Rails 2.2 and 2.3 I18n locale files for almost every known locale.

Gemfile
          gem 'amatsuda-i18n_generators', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install amatsuda-i18n_generators
  
  
  
  
  
  
  

Authors:

  • Akira Matsuda

Total downloads 3,013

For this version 304

Show all versions (12 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.6.0 - March 18, 2009 (106 KB)
  2. 0.5.0 - February 15, 2009 (105 KB)
  3. 0.4.1 - January 21, 2009 (105 KB)
  4. 0.4.0 - December 17, 2008 (104 KB)
  5. 0.3.1 - December 8, 2008 (103 KB)
Show all versions (12 total)

Runtime Dependencies: