RubyGems Navigation menu

amee-data-persistence 1.2.0

Part of the AMEEappkit, this gem provides storage and retrival of data provided by the amee-data-abstraction gem

Gemfile
          gem 'amee-data-persistence', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install amee-data-persistence -v 1.2.0
  
  
  
  
  
  
  

Total downloads 18,261

For this version 1,661

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.3.0 - May 1, 2012 (18.5 KB)
  2. 2.2.1 - October 23, 2011 (19 KB)
  3. 2.2.0 - October 19, 2011 (19 KB)
  4. 2.1.0 - October 17, 2011 (19 KB)
  5. 2.0.3 - October 12, 2011 (19 KB)
Show all versions (11 total)

Runtime Dependencies: