RubyGems Navigation menu

amqp-spec 0.3.8

Simple API for writing asynchronous EventMachine and AMQP specs. Runs legacy EM-Spec based examples. Supports RSpec and RSpec2.

Versions:

  1. 0.3.8 - January 25, 2011 (19.5 KB)
  2. 0.3.7 - January 6, 2011 (19 KB)
  3. 0.3.6 - January 6, 2011 (19 KB)
  4. 0.3.5 - January 6, 2011 (19 KB)
  5. 0.3.4 - November 25, 2010 (19 KB)
Show all versions (23 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Arvicco

Owners:

04902707ae42cf6b1bfdee116074033d

Total downloads 47,343

For this version 2,823

Show all versions (23 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'amqp-spec', '~> 0.3.8' = Copy to clipboard Copied!

install:
gem install amqp-spec = Copy to clipboard Copied!

Links: