RubyGems Navigation menu

amqp-utils 0.4.3

Command line utilies for interacting with AMQP compliant queues. The intention is provide simple management tools that can be used to complete ad hoc housework on an AMQP queue. In addition, simple scripts can be layered over the tools when needed.

Gemfile
          gem 'amqp-utils', '~> 0.4.3'
  
  
  
  
  
  
  

install
          gem install amqp-utils -v 0.4.3
  
  
  
  
  
  
  

Total downloads 27,244

For this version 1,825

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - October 7, 2011 (12 KB)
  2. 0.5.0 - September 27, 2011 (12 KB)
  3. 0.4.3 - August 5, 2011 (11 KB)
  4. 0.4.2 - July 19, 2011 (11 KB)
  5. 0.4.1 - June 20, 2011 (11 KB)
Show all versions (12 total)