RubyGems Navigation menu

ansi_colours 1.0.9

Ansi Colours is just a tiny module containing hardcoded ANSI Escape sequences. That's it. :) To use it in one of your projects, you could do this: require 'ansi_colours' include AnsiColours puts DARKGREEN+'Hello '+RED+'World!'+rev

Versions:

  1. 1.0.9 - March 13, 2014 (6 KB)
  2. 1.0.8 - February 4, 2014 (6 KB)
  3. 1.0.7 - February 3, 2014 (5 KB)
Show all versions (4 total)

Authors:

  • Robert A. Heiler

Owners:

A14d1bca90d7ebeda50dca99aab381b9

Total downloads 3,095

For this version 589

Show all versions (4 total)

Required Ruby Version: None

Licenses:

GPL 2

Gemfile:
gem 'ansi_colours', '~> 1.0.9' = Copy to clipboard Copied!

install:
gem install ansi_colours = Copy to clipboard Copied!

Links: