RubyGems Navigation menu

ansirc 1.1.0

An extremely simple library to convert between ANSI and IRC color codes.

Gemfile
          gem 'ansirc', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ansirc
  
  
  
  
  
  
  

Authors:

  • Ricky Elrod

Owners:

Total downloads 3,070

For this version 1,681

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - May 22, 2012 (3 KB)
  2. 1.0.0 - May 22, 2012 (3 KB)