RubyGems Navigation menu

anthill_smpp_ruby 0.5.1

The AntHill SMPP is a powerful networking library which implements SMPP protocol (v3.4 and 5.0) and supply different fail-over and scaling functionality for it based on AntHill library.

Gemfile
          gem 'anthill_smpp_ruby', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install anthill_smpp_ruby
  
  
  
  
  
  
  

Authors:

  • Artem Rufanov

Owners:

Total downloads 468

For this version 468

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - March 4, 2014 (93.5 KB)

Requirements:

anthill, v 0.5.1 or greater