RubyGems Navigation menu

anti_offensive_string 0.0.2

Respond error for requests include some offensive string, that may crash browsers

Gemfile
          gem 'anti_offensive_string', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install anti_offensive_string
  
  
  
  
  
  
  

Authors:

  • Shota Fukumori (sora_h)

Owners:

Licenses:

  • MIT

Total downloads 1,498

For this version 789

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - August 30, 2013 (7 KB)
  2. 0.0.1 - August 30, 2013 (7 KB)

Runtime Dependencies: