RubyGems Navigation menu

apacheconf 1.0.3

A YAML based configuration tool for setting up sites on apache2 in ubuntu or similar debian based OS.

Gemfile
          gem 'apacheconf', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install apacheconf
  
  
  
  
  
  
  

Authors:

  • Alastair Brunton

Owners:

Total downloads 8,636

For this version 2,401

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - November 30, 2007 (9.5 KB)
  2. 1.0.2 - October 31, 2007 (9.5 KB)
  3. 1.0.1 - September 27, 2007 (9.5 KB)
  4. 1.0.0 - September 26, 2007 (9 KB)

Runtime Dependencies: