RubyGems Navigation menu

api_bee 0.1.4

Small Ruby client for discoverable, lazily-loaded, paginated JSON APIs

Gemfile
          gem 'api_bee', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install api_bee -v 0.1.4
  
  
  
  
  
  
  

Authors:

  • Ismael Celis

Owners:

Total downloads 11,422

For this version 1,554

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.8 - March 1, 2012 (16 KB)
  2. 0.1.7 - January 18, 2012 (14.5 KB)
  3. 0.1.4 - January 10, 2012 (13.5 KB)
  4. 0.0.4 - September 26, 2011 (13.5 KB)
  5. 0.0.3 - September 22, 2011 (12 KB)
Show all versions (7 total)