RubyGems Navigation menu

api_canon 0.4.7

api_canon is a declarative documentation generator for APIs. Declare the parameters and response codes, describe them, and give some example values. api_canon handles the rest for you.

Versions:

  1. 0.4.7 - September 11, 2013 (18 KB)
  2. 0.4.6 - August 21, 2013 (18.5 KB)
  3. 0.4.5 - August 20, 2013 (18 KB)
  4. 0.4.4 - August 19, 2013 (18 KB)
  5. 0.4.3 - August 12, 2013 (18 KB)
Show all versions (17 total)

Authors:

  • Cameron Walsh, Leon Dewey, Ben Tillman

Owners:

34eb0ed89fbda1685a4ffe69fb882014A571c723b09562456d3979916b99ec16F9fd940927b8b1f1fed0e5cbfce893ab

Total downloads 16,188

For this version 1,845

Show all versions (17 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'api_canon', '~> 0.4.7' = Copy to clipboard Copied!

install:
gem install api_canon = Copy to clipboard Copied!

Links: