RubyGems Navigation menu

api_smash 1.0.1

An enhanced Hash useful for API clients. Extracted from API Smith, and extends Hashie::Dash.

Gemfile
          gem 'api_smash', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install api_smash
  
  
  
  
  
  
  

Authors:

  • Darcy Laycock, Steve Webb, Adam Davies

Owners:

Total downloads 3,334

For this version 1,719

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - August 22, 2011 (6 KB)
  2. 1.0.0 - August 22, 2011 (6 KB)

Runtime Dependencies:

Development Dependencies: