RubyGems Navigation menu

api_spec 0.9

Cucumber steps to easily test REST-based XML and JSON APIs

Gemfile
          gem 'api_spec', '~> 0.9'
  
  
  
  
  
  
  

install
          gem install api_spec
  
  
  
  
  
  
  

Authors:

  • Jay Zeschin, Joseph DelCioppio

Owners:

Total downloads 1,726

For this version 1,726

Required Ruby Version: None

Links:

Versions:

  1. 0.9 - November 1, 2011 (6 KB)

Development Dependencies: