RubyGems Navigation menu

app42 0.7.0

Client library and command-line tool to deploy and manage apps on App42PaaS.

Gemfile
          gem 'app42', '~> 0.7.0'
  
  
  
  
  
  
  

install
          gem install app42
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 7,528

For this version 334

Show all versions (15 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 0.7.0 - July 7, 2014 (42.5 KB)
  2. 0.6.4 - April 23, 2014 (41.5 KB)
  3. 0.6.3 - April 9, 2014 (40.5 KB)
  4. 0.6.2 - February 25, 2014 (41 KB)
  5. 0.6.1 - January 27, 2014 (39.5 KB)
Show all versions (15 total)

Development Dependencies: